Now with extra P

Support for PHP 5.2 by The PHP Group ended in January 2011. Despite that:

Starting June 24th, we will be upgrading domains on shared hosting running PHP 5.2* to our recommended version of PHP 5.4.

This is what you get if you’re still running 5.2:

Time to upgrade

Before you ask: of the six domains I own, three were running 5.4, two were running 5.3, and one doesn’t use it at all because it’s all static pages.

And actually, 5.5 has been out for a year already, which I guess is like five Internet years.





Comments are closed.